2년 전에 만들었던 프로젝트 결국 못살림

살린건 달력과 시계뿐…
그게 어떻게 된거냐면

1. ODBC가 jre 1.7까지만 지원함(현재 본인 jre 1.8)
2. jre를 다운그레이드하면 톰캣이 지원을 못함(톰캣 9.0은 jre 1.8부터 되는 듯)
3. 그래서 톰캣 7.0으로 연결했더니 404 터짐
4. 설상가상으로 pom.xml에 뭔 패키지 오류도 뜸
5. 이 두 개가 해결이 안됨

시바…OTL

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.